自己搭的站点这个编辑控件加载不出来

自己搭的站点这个编辑控件加载不出来

By digjack at 2017-11-23
0人收藏 • 1516人看过

image.png


自己搭的站点这个空间加载不出来是什么问题。 carbon有日志文件吗。 好像没看先。 

20 个回复 | 最后更新于 2020-04-16
lincanbin
2017-11-23
#1

F12抓包,估计是线路不行?

lincanbin
2017-11-23
#2

浏览器端的日志在Console就可以看到了。

digjack
2017-11-23
#3

呃呃, rewrite配置的有问题。 正在处理,稍后答案贴上。 

digjack
2017-11-23
#4

image.png 这货看着就是rewrite配错了。 源码里给的nginx.conf 好像不顶用。 哪位有现成的, ?支援一下哈。 

lincanbin
2017-11-23
#5

回复#4 @digjack :

你的WebsitePath有问题吧?

进数据库config表,找到WebsitePath,把Value清空。

lincanbin
2017-11-23
#6

回复#4 @digjack :

blob.png

digjack
2017-11-23
#7

那个websitepath的问题已经处理了。 把value已经清空了。 。 它造成的问题就是直接首页就打不开 。 

digjack
2017-11-23
#8

刚刚那个一直loding的问题已经好了。 是 nginx.conf配置的问题。 配置重写的时候要把  location  ~\.php$ {   的那个 $符号去掉。 。 


好了现在新问题有来了 。 看截图哈。 前端报错, 搞不懂了。 声明下, 源码没动过哈。 编辑框也不loading了 , 直接就不见了。 


image.png


digjack
2017-11-23
#9

image.png


js不太懂 

lincanbin
2017-11-23
#10

回复#8 @digjack :

config表里的LoadJqueryUrl改成/static/js/jquery.js

lincanbin
2017-11-23
#11

回复#8 @digjack :

或者你nginx的配置改完直接重装吧。

digjack
2017-11-23
#12

改好了。 终于正常了。 多谢神助攻

lincanbin
2017-11-23
#13

回复#12 @digjack :

这些应该都是你的Nginx配置出问题导致的,只要改完Nginx配置重装应该都会正常。

digjack
2017-11-23
#14

嗯嗯。 一开始nginx重写配置没写好。 导致安装错了。 get

lincanbin
2017-11-23
#15

回复#14 @digjack :

还有,点我下面的那个箭头按钮回复我,我才能收到通知。

digjack
2017-11-23
#16

回复#15 @lincanbin :

, 了解

lincanbin
2017-11-23
#17

回复#16 @digjack :

玉侯观山
2017-12-01
#18

回复#16 @digjack :

haha

h51717531
2020-04-15
#19

回复#12 @digjack :

请问最后是怎么改好的,我搭建的也是编辑器一直在loading中,无法加载~


登 录


现在注册

QQ  登 录    Weibo  登 录    GitHub  登 录